SAP Knowledge Base Article - Preview

3131492 - Remediating log4j CVE-2021-44228 vulnerability - SAP Data Intelligence on-premise

Symptom

Log4J is a widely used Open Source component for logging and tracing of application events. Recently a severe security bug was discovered that allows attackers to exploit applications with low effort and causing severe security impact.

See https://nvd.nist.gov/vuln/detail/CVE-2021-44228, https://nvd.nist.gov/vuln/detail/CVE-2021-45046 and https://nvd.nist.gov/vuln/detail/CVE-2021-45105 for further information. [Updated 2021-12-21]


Read more...

Environment

  • SAP Data Intelligence 3.1 on-premise
  • SAP Data Intelligence 3.2 on-premise

Product

SAP Data Intelligence 3.0

Keywords

Log4J, CVE-2021-44228, CVE-2021-45046, CVE-2021-45105, SAP Data Intelligence , KBA , CA-DI , Data Intelligence , Known Error

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.