SAP Knowledge Base Article - Public

3131494 - Sender's Email address is missing in the Overview (Timeline) when email is forwarded from Outlook mailbox

Symptom

  • When an e-mail is forwarded from the Outlook client, and received in C4C, the Timeline does not display the e-mail address of the original sender (From).
  • Users cannot tell what was the e-mail address the original e-mail came from, they can only see the sender's name.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Forward an e-mail from outlook or any other e-mail client.
  2. Open the ticket associated with this e-mail that was forwarded.
  3. In the timeline, you noticed only the senders name and nothing related to the e-mail address it came from.

Cause

  • When e-mails are in plain text, content within the 'From' and 'To' e-mail addresses which are enclosed in the angular braces '< >' are removed for security reasons.
  • This is a known limitation (due to security reasons) and the expected system behavior.

Resolution

  • The system is working as designed.
  • If you believe this behavior could be changed or improved, we suggest you to post this as a new request in the Influence forum.
  • To start a request for new features or enhancements please visit https://influence.sap.com/sap/ino/#/campaign/1867 

Keywords

Sender, email, e-mail, name, address, timeline, from, to, Outlook , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications 2111 ; SAP Cloud for Customer core applications 2202