Symptom
You are trying do add a Product when creating a New Opportunity, however the Products section in Opportunity Quick Create screen is grayed-out.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Navigate to Sales Workcenter.
- Navigate to Opportunities view.
- Go to Opportunity Quick Create screen.
- Click "add" a new product.
- You can see that the section is grayed out. Isn't possible to add any Product.
Cause
The field Product ID has been marked as read-only via Adaptation Mode.
Resolution
In order to solve this issue, please follow the steps below:
- Navigate to Sales Workcenter.
- Navigate to Opportunities view.
- Create a new Opportunity.
- Start Adaptation Mode.
- Click "add" a new product.
- Click the pencil under Products.
- Click "Product ID" arrow in the right side pane.
- Unmark the "Set as Read-Only" box.
Keywords
Products ; Opportunity ; QC ; Grayed-out ; Add , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions