SAP Knowledge Base Article - Public

3131495 - Products Section is Grayed-Out When Creating a New Opportunity

Symptom

You are trying do add a Product when creating a New Opportunity, however the Products section in Opportunity Quick Create screen is grayed-out.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Navigate to Sales Workcenter.
  2. Navigate to Opportunities view. 
  3. Go to Opportunity Quick Create screen.
  4. Click "add" a new product.
  5. You can see that the section is grayed out. Isn't possible to add any Product. 

Cause

The field Product ID has been marked as read-only via Adaptation Mode.

Resolution

In order to solve this issue, please follow the steps below:

  1. Navigate to Sales Workcenter.
  2. Navigate to Opportunities view. 
  3. Create a new Opportunity.
  4. Start Adaptation Mode.
  5. Click "add" a new product.
  6. Click the pencil under Products.
  7. Click "Product ID" arrow in the right side pane.
  8. Unmark the "Set as Read-Only" box. 

Keywords

Products ; Opportunity ; QC ; Grayed-out ; Add , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions