SAP Knowledge Base Article - Preview

3131771 - Log4j Vulnerability on IDM System

Symptom

You are curious whether your SAP Identity Management system is affected by ZeroDay security vulnerability in Log4j Library. For more details, please refer to Apache Log4j Security Vulnerabilities

  • Vulnerability CVE-2021-44228 and  CVE-2021-4104 for Log4j
  • How does this impact SAP Identity Management

  • Log4j is an Apache Library used commonly in Java Applications


Read more...

Environment

SAP Identity Management 

Product

SAP NetWeaver 7.5

Keywords

VDS, IDM, Zero Day, security vulnerability, CVE-2021-44228, Logger.class, Log4J , KBA , BC-IAM-IDM , Identity Management , Known Error

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.