SAP Knowledge Base Article - Preview

3131781 - SAP Enterprise Performance Testing by Tricentis and Log4J vulnerability (also known as Log4Shell CVE-2021- 44228) patch

Symptom

The critical vulnerability known as Log4Shell (CVE-2021-44228) has been discovered in the logging library, Apache Log4j.  Apache Log4j versions 2.0-beta9 to 2.14.1 are susceptible to a vulnerability that can allow remote code execution.  This vulnerability has been given the maximum criticality score of 10.0 on the Common Vulnerability Scoring System.


Read more...

Environment

SAP Enterprise Performance Testing by Tricentis

Keywords

Log4J, Tricentis, Apache, Tricentis , KBA , XX-PART-TRI-CLD-EPT , SAP Enterprise Performance Testing by Tricentis , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.