Symptom
You are working with Activity Plans and Activity Routing Rules and notices it is not possible to add the same task twice to a Ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID XYZ (XYZ Represents the Ticket ID).
- Go to the Activities tab.
- See Task 123 (123 represents the Task Name) is already added.
- Click Add.
- Try adding the same Task (Name 123) again.
- You can't.
Cause
Currently, duplicated Tasks are not possible to be added.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Routing Rule ; Visits ; Surveys ; Task ; Plan ; Ticketing ; Service , KBA , LOD-CRM-ACT-ROT , Activity Routing , How To