Symptom
The Interactions facet takes a long time to load.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service Work Center.
- Go to Tickets View.
- Open Ticket ABC (ABC represents de Ticket ID).
- Go to Interactions facet.
Cause
When there are many Interactions, the system will take some time due to the volume of data required to be loaded.
On top of checking for any activities (such as emails, messages, portals, chats, etc.), it also needs to check the text collection of the associated ticket to see if there are any relevant notes.
Resolution
Please use the "Timeline" facet as it is optimized in a better manner to handle such loads and it offers most of the features available in the "Interactions" facet.
See Also
Solution Guide for SAP Service Cloud: Timeline
Keywords
performance, interactions, tab, facet, issue, system slow, slowness, email , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To
SAP Knowledge Base Article - Public