SAP Knowledge Base Article - Public

3131850 - Performance Issue In the Interactions Facet

Symptom

The Interactions facet takes a long time to load.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service Work Center.
  2. Go to Tickets View.
  3. Open Ticket ABC (ABC represents de Ticket ID).
  4. Go to Interactions facet. 

Cause

When there are many Interactions, the system will take some time due to the volume of data required to be loaded.

On top of checking for any activities (such as emails, messages, portals, chats, etc.), it also needs to check the text collection of the associated ticket to see if there are any relevant notes.

Resolution

Please use the "Timeline" facet as it is optimized in a better manner to handle such loads and it offers most of the features available in the "Interactions" facet.

See Also

Solution Guide for SAP Service Cloud: Timeline

Keywords

performance, interactions, tab, facet, issue, system slow, slowness, email , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions