SAP Knowledge Base Article - Preview

3131979 - Use of Log4Shell (Log4j2) in SAP ECTR Interfaces and SAP PLM CAD-Desktop Interfaces

Symptom

Security vulnerability Log4Shell (CVE-2021-44228)


Read more...

Environment

Please refer to National Vulnerability Database.

Product

SAP Engineering Control Center interface to AutoCAD all versions ; SAP Engineering Control Center interface to EPLAN all versions ; SAP Engineering Control Center interface to Inventor all versions ; SAP Engineering Control Center interface to SolidEdge all versions ; SAP Engineering Control Center interface to SolidWorks all versions ; SAP PLM interface to AutoCad all versions ; SAP PLM interface to Inventor all versions ; SAP PLM interface to Solid Edge all versions ; SAP PLM interface to SolidWorks all versions

Keywords

CVE-2021-44228, Security vulnerability, Log4Shell, Log4j2 , KBA , PLM-ECC-EPL , SAP Engineering Control Center interface to EPLAN , CA-CAD-LIB-EDG , SolidEdge-SAP Interface , CA-CAD-LIB-ACD , AutoCAD-SAP Interface , CA-CAD-LIB-INV , SAP PLM Integration for Inventor , CA-CAD-LIB-WKS , SolidWorks-SAP Interface , PLM-ECC-ACD , SAP Engineering Control Center interface to AutoCAD , PLM-ECC-EDG , SAP Engineering Control Center interface to Solid Edge , PLM-ECC-INV , SAP Engineering Control Center interface to Inventor , PLM-ECC-WKS , SAP Engineering Control Center interface to SolidWorks , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.