SAP Knowledge Base Article - Preview

3132246 - The following components are required: - Webview2 Runtime Version 91.0.864.64 or later

Symptom

When installing new version of IBP Excel add-in, there is SAP IBP, add-in InstallShield Wizard pop-up, saying:
The following components are required:
- Webview2 Runtime Version 91.0.864.64 or later


Read more...

Environment

SAP Integrated Business Planning (SCM-IBP)

Product

SAP Integrated Business Planning for Supply Chain all versions

Keywords

Webview2, runtime, webview 2,  , KBA , SCM-IBP-XLS-UI , Frontend , SCM-IBP-XLS-SRV , Backend Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.