SAP Knowledge Base Article - Preview

3133704 - Security vulnerability CVE-2021-44228 in Apache log4j library for SAP Fortify Software Security Center and Fortify Static Code Analyzer & Tools

Symptom

Fortify Static Code Analyzer & Tools version 20.1 and newer is affected by the CVE-2021-4428 Log4j Vulnerability.

Fortify Software Security Center (SSC) including Scan Central SAST version 20.1 and newer are affected by the CVE-2021-4428 Log4j Vulnerability.


Read more...

Environment

Software Security Center 20.1.1
Fortify Static Code Analyzer 20.1

Keywords

KBA , XX-PART-MFS-FTY , SAP Fortify by Micro Focus , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.