Symptom
After clicking Release Transport button in SAP Central Business Configuration system, the transport is stuck without progress for a long time. At the same time, there's an alert showing "The workspace is locked due to an ongoing upgrade. Please wait until the process is completed.".
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP Central Business Configuration
- SAP S/4HANA Cloud, public edition
*Valid for 2SL system only
Cause
There could be several causes, such as:
- Ongoing system upgrade
- Activation in progress
- Transport release in progress
Resolution
Please check if there is a planned maintenance window and refer to KBA 2825498 - Planned Maintenance Timelines for S/4HANA Public Cloud and Marketing Cloud System for the timeline. If there is no planned maintenance window, please create a customer case in CBC-CCX component.
See Also
Keywords
SAP Central Business Configuration, CBC, project locked, workspace locked, ongoing upgrade, S/4HANA Cloud, Q2P, transport, locked, stuck , KBA , CBC-CCX , Central Customer Experience , SV-CLD-FRM-INF , Implementation Framework Infrastructure , Problem