SAP Knowledge Base Article - Preview

3134579 - IBM log4j vulnerability

Symptom

 Potential Log4J vulnerability in IBM middleware components (CVE-2021-44228 reported as of Dec 11, 2021).


Read more...

Environment

Operating Systems:

Linux on Power

Linux on IBM Z

AIX

z/OS

IBM i

Database:

IBM Db2 for Linux, UNIX, and Windows (Db2 LUW)

DB2 on IBM i

IBM Db2 for z/OS

Keywords

KBA , BC-DB-DB4 , DB2 for AS/400 , BC-DB-DB6 , DB2 Universal Database for Unix / NT , BC-OP-AS4 , IBM AS/400 , BC-DB-DB2 , DB2 for z/OS , BC-OP-AIX , IBM AIX , BC-OP-LNX-IBM , Linux on IBM Hardware , BC-OP-PLNX , Linux on IBM PowerPC Hardware , BC-OP-S390 , IBM z/OS , BC-OP-ZLNX , Linux on IBM Z , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.