SAP Knowledge Base Article - Public

3134862 - Standard Field Account Is Missing In Appointment Section Under Activities Facet In Account

Symptom

The Account field is missing in the Appointment section under activities tab of account TI.

Environment

Cloud for customer

Reproducing the Issue

  1. Go to the Customers Work center.
  2. Go to the Accounts View
  3. Open any account.
  4. Go to the Activities Facet.
  5. Appointment section 
  6. Start Adaptation 

Actual result: Unable to find the Account standard field to add in the appointment list
Expected result: Standard field should visible or can be added via adaptation mode.

Cause

There is a Business Configuration Scoping question where you can enable the activities EC ->

"Do you want to enable an enhanced activities facet to search and query for activities in account, contact, and individual customer workcenters?"

Resolution

  1. Go to the Business Configuration work centre.
  2. Go to the Implementation projects view.
  3. Select and open the Imp project.
  4. Navigate to step 4. Questions.
  5. Expand: Sales > Account and Activities Management > Activity Management 
  6. Here you find the question: 

"Do you want to enable an enhanced activities facet to search and query for activities in account, contact, and individual customer workcenters?"

  1. Please include it in your scope and save/ finish the scoping. Reload the system.

See Also

 2953995 - "Sent On" field is missing for Contacts -> Activities -> E-Mails

Keywords

Account field missing Adapt , KBA , account field missing , appointment , activities , adapt , LOD-CRM-ACT , Activities , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions