Symptom
The Account field is missing in the Appointment section under activities tab of account TI.
Environment
Cloud for customer
Reproducing the Issue
- Go to the Customers Work center.
- Go to the Accounts View
- Open any account.
- Go to the Activities Facet.
- Appointment section
- Start Adaptation
Actual result: Unable to find the Account standard field to add in the appointment list
Expected result: Standard field should visible or can be added via adaptation mode.
Cause
There is a Business Configuration Scoping question where you can enable the activities EC ->
"Do you want to enable an enhanced activities facet to search and query for activities in account, contact, and individual customer workcenters?"
Resolution
- Go to the Business Configuration work centre.
- Go to the Implementation projects view.
- Select and open the Imp project.
- Navigate to step 4. Questions.
- Expand: Sales > Account and Activities Management > Activity Management
- Here you find the question:
"Do you want to enable an enhanced activities facet to search and query for activities in account, contact, and individual customer workcenters?"
- Please include it in your scope and save/ finish the scoping. Reload the system.
See Also
Keywords
Account field missing Adapt , KBA , account field missing , appointment , activities , adapt , LOD-CRM-ACT , Activities , LOD-CRM-ACC , Account , Problem