SAP Knowledge Base Article - Preview

3134932 - XSA Cockpit update fails with error "Selected component SAP HANA Cockpit Stack is not compatible with XSAC_XSA_COCKPIT"

Symptom

You referred note 3134531 to fix recent log4j vulnerability issue for XSA cockpit.

XSA cockpit update fails with below error.

Selected component SAP HANA Cockpit Stack is not compatible with XSAC_XSA_COCKPIT version '1.001.xx'. The SAP HANA Cockpit Stack '2.0.14.x.0' requires XSAC_XSA_COCKPIT version 1.1.15


Read more...

Environment

SAP HANA XS Advanced

Product

SAP HANA, platform edition all versions

Keywords

HANA, XSA, cockpit, upgrade, hdblcm, log4j, CVE-2021-44228, CVE-2021-45105, CVE-2021-45046, security, Apache , KBA , HAN-CPT-CPT2 , SAP HANA Cockpit version 2 - based on XSA , BC-XS-ADM , Admin Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.