SAP Knowledge Base Article - Preview

3135440 - Effects of the Log4Shell (CVE-2021-44228) vulnerability of Log4j on the BEx Precalculation server

Symptom

You are using the BEx Precalculation Service on a server and want to know if it is affected by the the Log4Shell (CVE-2021-44228) vulnerability of Log4j which was discovered in 2021 November.


Read more...

Environment

BI 7.0 BW Precalculation Server

Keywords

KBA , BW-BEX-ET-BC-PREC , Precalculation Server / Export of Workbooks , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.