Symptom
You have created Z Party Role Code under Party Category and saved successfully, but you cannot find the new created Z Party Role Code while creating Party Role Assignment.
Environment
SAP Cloud for Customer
Reproducing the Issue
Step 1:
- Go to Business Configuration work center.
- Go to Overview view.
- Search for activity "Party Role Definition" and open it.
- Here maintain a custom party role Z1 (where Z1 represents custom party role) .
- Click Save.
Step 2:
- Go to Business Configuration work center.
- Go to Overview view.
- Search for activity "Tickets for Customer Support" and open it.
- Select the link Maintain Involved Parties under Involved Parties.
- Here the newly created Z1 Party Role is missing.
Cause
The Party Role Z1 was created with "Other Org Unit Party" or "Other" Party Category.
Resolution
Currently "Other Org Unit Party" and "Other Org Unit Part" Party Category are not supported.
We only support the addition of "Other Party" for the Z Party Category to Tickets.
Keywords
Other Org Unit Part;Other;Party Category;Z Party Role; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 2108