SAP Knowledge Base Article - Public

3135923 - How to add "ABC Classification" in the Customer Section of Ticket.

Symptom

You would like to add field "ABC Classification" in the Ticket 's Customer Section, but cannot find this field under adaptation mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center. 
  2. Go to the Ticket work center view. 
  3. Open any ticket.
  4. Go to Overview tab->Customer section.
  5. You cannot find standard field "ABC Classification" in the Ticket 's Customer section.

Cause

In Ticket's Customer Section 'Category' is the field for ABC Classification.

Resolution

You can ass the field field "ABC Classification" by the following steps:

  1. Open any ticket and go to Adaptation mode.  
  2. Click on Customer Section
  3. Search for field "Category" and make it visible. 

 

Keywords

ABC Classification;Category;Customer Section; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2111