Symptom
A candidate is getting an error while trying to sign the document electronically. The error states "Please return to the homepage to continue accessing your account. If error still appears close the browser and re-start Onboarding. Error timestamp [timestamp] ."
Environment
SAP SuccessFactors Onboarding 1.0
Cause
It is a rare issue of integration between ONB and DocuSign (network issue).
Resolution
To solve this candidate need to have the step restarted and the form related need to be deleted.
After initiating the step again the form will be generated and will be available to sign.
Customers can restart the step but SAP Support intervention is needed to delete the form. Please raise a ticket providing the company and candidate details.
Keywords
Candidate, Not, Able, Sign, Onboarding, Onb, Obd, New, Employee, Step, Please, Return, Homepage, Continue, Accessing, Account, Error, Browser, Re-start , KBA , LOD-SF-OBD-DSN , DocuSign , Problem