SAP Knowledge Base Article - Public

3137987 - Sales Order Header - 'Delivery Status' Values Differ Between C4C and ERP

Symptom

'Delivery Status' values differ between C4C and ERP. You want to know how these can be brought on the same line or if these descriptions be changed according to the ERP.

Environment

SAP Cloud for Customer with ERP integration

Reproducing the Issue

In the UI:

C4C:

  1. Go to the Sales work centre
  2. Open the Sales Orders view
  3. In the OWL, select Advanced search
  4. Note, the field: Delivery status has values: Finished, In Process, Interrupted, Not Relevant, Not started

Compare to ERP, where the field has four different values:

ERP table "Delivery Status" VBUK - LFGSK and "Billing Status" VBUK - FKSTK

Cause

The aim in C4C was to harmonize the status values for the different kinds of processing. With a common status data type with values Not Relevant, Not Started, In Process and Finished. Hence, the processes of delivery and billing have the same data type for the respective status. And other status related to a processing (like the Transfer status) use this data type, too.

Resolution

Therefore, it is not possible to rename them independently for delivery and billing.

Keywords

ERP table "Delivery Status" VBUK - LFGSK and "Billing Status" VBUK - FKSTK, rename , KBA , LOD-LE-CQP , Customer Quote Processing , Problem

Product

SAP Cloud for Customer core applications 2111