Symptom
Time Format is not displayed in Reports as per the regional settings when in 12-Hour Time
Environment
- Cloud For Customer
- Business ByDesign
Reproducing the Issue
- Go to to the work center Business Analytics.
- Click on the view Design Reports.
- Open any report, for example Activity Analysis.
- Execute the report.
- Add any Date Time field to the rows (for example Appointment(Created On Date/Time)
It shows in the 24-Hour time format though in Regional Settings, the time format is set to 12-Hour.
Cause
The Date and Time format are displayed as stored in the backend and regional settings are not applied here. In the backend, time is displayed in a 24-Hour format.
Resolution
If you are looking for any changes in the product design, you can submit this as an enhancement request in our Influence page.
See Also
Please refer to the below KBA to know how to raise new requirement request.
Keywords
Date and Time; Time Format, report, business analytics, 12 hours, 24 hours , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Product Enhancement