Symptom
When opening a Survey (e.g within a Ticket or Visit), if you click on a different facet, the Survey is closed.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open a Business Object (e.g Tickets).
- Go to the Survey facet.
- Open a Survey, now select a different facet. The Survey is automatically closed.
Cause
This is the current system behavior. The Survey object is directly linked to the Survey facet. If the Survey facet is closed, then the Survey object is also closed.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development Site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influence Site to submit an idea.
Keywords
Pop-up; Hidden; Cannot See; , KBA , LOD-CRM-SRP , Service Request Processing , How To