Symptom
Communication arrangement SAP_COM_0065 is used to integrate your SAP Marketing Cloud (SMC) system and SAP Analytics Cloud (SAC) system.
You configured the system according to the Integration Guide, however the stories still do not appear in Analytics and Report Gallery app.
Environment
- SAP Marketing Cloud
Reproducing the Issue
- Open the Analytics and Report Gallery app.
- Check the Stories List.
- Message "No data found. Try adjusting the filter settings" is displayed and no story is here.
Cause
Integration steps were not done properly.
Resolution
- To view SAC stories in SMC system, it's important that the same user exists in both systems and logon via Identity Provider (IdP) is possible for bother systems.
- Following blog summarizes the most common issues on integration between SAC and SMC, so please compare it with your configurations.
https://blogs.sap.com/2021/04/29/common-issues-when-connecting-sap-analytics-cloud-with-sap-marketing-cloud/ - If issue cannot be solved by this blog, please create a case CEC-MKT-ISG-ME for further analysis.
See Also
- 2672710 - Integrating SAP Marketing Cloud or SAP Marketing on-premise with SAP Analytics Cloud (SAC)
- 3131290 - Cannot connect to story in SAP Marketing Cloud
- Integration with SAP Analytics Cloud (1SO)
Keywords
SAP Marketing Cloud, SMC, SAP Analytics Cloud, SAC, integration, SAP_COM_0065, Stories, Analytics and Report Gallery, OAuth Client ID, SAML user, Identity Provider, IdP, OAuth2SAML Audience, Tenant ID, Trusted Origin. , KBA , CEC-MKT-ISG-ME , Marketing Effectiveness , LOD-ANA-LDC , SAC Live Data Connection , CEC-MKT-QL , Marketing Quick Launch , Problem