Symptom
In a service order, the requested start/end times change between processing modes.
Environment
- Service Management (CRM)
- SAP S/4HANA Cloud All versions
Cause
'Display' mode uses the FIORI UI, 'Edit' mode uses Web UI technology. There is a variation in how the timezone is used between the two different technologies. This can result in the time for the requested start and end in the service order appearing different.
Resolution
The system behavior is known to SAP and discussions are ongoing.
Any changes to the existing behavior will be updated within the cloud release notes.
Keywords
UTC, time zone, actual time, TIMEZONE_FROM, SRV, SRV_CUST_END, SRV_CUST_BEG, CRMS4_SRV_CUST_BEG_TSTMP, IV_TIMESTAMP, CRMS4D_SERV_H , KBA , CRM-S4-SRV-SVO , S4CRM: Service Order , How To