Symptom
You are looking for the button "Download" under Products facet within an Opportunity in order to download the list of Products entered into it, however, you are not able to find it.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Sales Workcenter.
- Navigate to Opportunities view.
- Open any Opportunity.
- Go to Products facet.
- Click the button "More" above the list of Products.
- You can see that there is no Download option.
Cause
This button isn't available for all business objects.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
We recommend that after closing this case please do one of the following steps:
- If you are a Partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a Customer:
Contact your Account Executive;
Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Download ; Products ; facet ; tab ; Opportunity ; List , KBA , LOD-CRM-OPP , Opportunity Management , How To