SAP Knowledge Base Article - Public

3139486 - Ticket Item Not Getting Determined

Symptom

You have assigned a Contract to the Ticket, however when adding Items, the Contract is not getting automatically determined.

Environment

SAP Cloud for Customer

Cause

A possible cause for this behavior is that the Item has more than one contract applicable.

You can check that by selecting the Line Item and clicking on More > Redetermine Contract. Then, the system runs the logic once more and tells you if something went wrong.

In this case, the message will be "Please assign contract item manually. 2 applicable contract item(s) found for item"

Resolution

Please review your Contract setup in order to have only one Contract applicable to each Item.

Keywords

Blank; Not; Visible; Unable to Set; Information; Item Level; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions