Symptom
Rule defined to determine division and distribution channel on quick create screen for an account and individual customer disappears.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite : User has defined rules to predetermine division and distribution channel while creating an Account or Individual Customer.
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Navigate to Customer work center.
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Go to Account or Individual work center view.
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Click in + icon to create an account/ individual customer.
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Distribution channel and division are prefilled and are defaulted to "Master Data".
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Enter text in any field like sales organization, name and press enter.
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Prefilled default values of Distribution channel , division disappear.
Cause
Rule Only apply before entries are made on creation of an Account or Individual Customer.
Once value is entered in any field on Quick Create screen of an account or Individual Customer, default value for fields like Distribution Channel or Division disappear.
Resolution
This is known limitation.
Keywords
Default Values of Division and Distribution Channel, Account, Individual Customer, Rules, Only Apply , KBA , default values of division, distribution , LOD-CRM-ACC , Account , Problem