SAP Knowledge Base Article - Public

3140276 - Description Editor in Ticket Behaves Differently than Email Editor

Symptom

You are working with Tickets and notices that the Description field, although a rich text editor, does not work the same as the Email feeder.

Environment

 SAP Cloud for Customer

Cause

Unlike the Email Interactions feeder, that uses either Kendo or TinyMCE as the feeder, the Description fields use a different Editor that works differently and does not have the same features. For example: on the Email feeder, when you paste content from another place, the characteristics are kept (font and size). On description, it does not happen, pasted content will always be converted to the default font and size.

Resolution

This is the expected behavior. Description fields are not the same as email and will not have the same features.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Email ; e-mail ; mail ; editor ; bold ; italic ; underlined ; color ; arial ; verdana ; default ; company settings , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions