Symptom
Activities option is visible in Opportunities in adaptation and cannot be enabled.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log into Fiori.
- Go to Sales Work Center.
- Go to Opportunities Work Center View.
- Open any opportunity.
- Enter adaptation mode.
- Option to enable Activities facet is greyed out.
Cause
In Business Configuration of Opportunities Question “Would you like to use a sales assistant that proposes activities that you have to do in a certain phase of your opportunity?" is checked/reviewed. Scoping of this question enable Sales Activities facet and disable Activities facet in opportunities.
Resolution
Activities facet can be enabled in opportunity by descoping question “Would you like to use a sales assistant that proposes activities that you have to do in a certain phase of your opportunity?”.
Execute following step to descope the question: -
- Go to Business Configuration.
- Edit Project Scope.
- Go to questions.
- Expand Sales.
- Expand New Business.
- Click on Opportunities to view the question.
- Under "Sales methodology" descope question "Would you like to use a sales assistant that proposes activities that you have to do in a certain phase of your opportunity?"
- Save.
Activities facet is now enabled in opportunity.
Keywords
Activities, Disabled Opportunities, Adaptation, Cannot, Enabled , KBA , activities, disabled opportunities, , adaptation, grayed out , LOD-CRM-OPP , Opportunity Management , Problem
SAP Knowledge Base Article - Public