SAP Knowledge Base Article - Public

3140348 - Activities Facet Available For Opportunity Is Disabled In Adaptation

Symptom

Activities option is visible in Opportunities in adaptation and cannot be enabled.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log into Fiori.
  2. Go to Sales Work Center.
  3. Go to Opportunities Work Center View.
  4. Open any opportunity.
  5. Enter adaptation mode.
  6. Option to enable Activities facet is greyed out.

Cause

In Business Configuration of Opportunities Question “Would you like to use a sales assistant that proposes activities that you have to do in a certain phase of your opportunity?" is checked/reviewed. Scoping of this question enable Sales Activities facet and disable Activities facet in opportunities.

Resolution

Activities facet can be enabled in opportunity by descoping question “Would you like to use a sales assistant that proposes activities that you have to do in a certain phase of your opportunity?”.

Execute following step to descope the question: -

  1. Go to Business Configuration.
  2. Edit Project Scope.
  3. Go to questions.
  4. Expand Sales.
  5. Expand New Business.
  6. Click on Opportunities to view the question.
  7. Under "Sales methodology" descope question "Would you like to use a sales assistant that proposes activities that you have to do in a certain phase of your opportunity?" 
  8. Save.

Activities facet is now enabled in opportunity.

Keywords

Activities, Disabled Opportunities, Adaptation, Cannot, Enabled , KBA , activities, disabled opportunities, , adaptation, grayed out , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions