Symptom
When adding products via Quick Add Products in a sales order or sales quote you notice that in the facet Products, the sequence is reversed when compared to the sequence maintained in Quick Add Products.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Sales Orders view.
- Open an order.
- Go to the Products facet.
- Click Quick Add Products.
- Add multiple products.
- Click OK.
- Notice that the product added in the last row of Quick Add Products is the first product line in the Products facet.
Cause
In the Quick Add Products screen the order in which we add products appears in reverse. This is the standard design considering the scenario where a user adds more than 50 products. This is so that it becomes easier to verify recently added products, instead of having to navigate to a different page.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
For any change request about this function, please check the SAP Cloud for Customer Influence Site to submit an idea/ change request.
Keywords
Quick Add Products, Sales Order, Items, Sequence , KBA , LOD-LE-CQP-CO , Lean Sales Orders , How To