SAP Knowledge Base Article - Public

3140765 - Add-in Client Side - Option "Add email" For Synchronization Pop-Up Window is Reopened Many Times

Symptom

You are using Add-in Client Side.

When selecting a group of e-mails and using the option "Add e-mail" for synchronization, the popup window is reopened many times as the number of e-mails that were selected after finishing the synchronization.

Environment

  • SAP Cloud for Customer

Reproducing the Issue

  1. Select a group of emails in Outlook.
  2. Execute the option "Add e-mail" for synchronization.
  3. The customer chosen for synchronization is selected and the emails are sent.
  4. The synchronization of the mails is finished.
  • Once this occurs, it takes about a minute to synchronize emails with C4C.
  • Also, once the synchronization is finished, the popup window is closed automatically, but it is reopened as many times as the number of emails that were sent.

Cause

  • The "Add e-mail" popup window will open as many times as per the e-mails selected, even if they are selected in a group.
  • Also, it is expected that the system will take around 10 seconds per e-mail to load.

Resolution

Currently, this scenario is the current system behavior.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

Outlook, Add-in, client side, Add, e-mail, Add e-mail, synchronization, open window. , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2111