SAP Knowledge Base Article - Public

3141566 - Extension Scenario from Contact to Opportunity Not Working

Symptom

You created an extension field ABC (where ABC is an extension field in a Contact) and would like it to be filled automatically when creating an opportunity from a contact. Moreover, you would like to use ABC as placeholder for an e-mail opportunity workflow rule.

Environment

SAP Cloud for Customer

Cause

There is no available extension scenario for this requirement in the custom standard system. Currently there are no plans from Product Managers to make it available.

Resolution

If you need this functionality urgently you may contact the SAP Customer Experience Services as follows:

a) If you are a partner: please use cloudsolutionpartner@sap.com <mailto:cloudsolutionpartner@sap.com> or the Partnerfinder.

b) If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Customer Experience Services will be charged as packaged services based on fixed prices.

Keywords

Extension Field ; Opportunity ; Contact ; , KBA , LOD-CRM-OPP , Opportunity Management , LOD-CRM-CON , Contact , How To

Product

SAP Cloud for Customer add-ins all versions