SAP Knowledge Base Article - Public

3141842 - RCM updates in Candidate, Application or Job Offer is not reflecting in Onboarding - Onboarding

Symptom

Updates done by Recruiter or the Onboarded Candidate in his/her Candidate Application or Job Offer Information does not reflect in Onboarding data.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

1. Go to Candidate Profile, Application or Job Offer

2. Update any fields that are included in the mapping for Recruit-to-Hire Data Mapping

3. The updates done does not reflect in Onboarding

Cause

This is currently an Expected Behavior

Resolution

Any updates done from the RCM side by/to an Initiated Onboardee will not reflect to its Onboarding Data.

If there are any updates from the RCM side, the candidate should be re-initiated or restart onboarding.

Once the candidate re-initiated or onboarding restarted, this is when the updates from RCM will reflect.

See Also

2651874 - Unable to Re-Initiate Onboarding Process – Recruiting Management

2954076 - Unable to re-initiate onboarding in RCM after onboarding is cancelled - Onboarding

3006765 - [ONB 2.0] Unable to Re-Initiate Onboarding for Cancelled Internal/crossboarding user from RCM

3089290 - [OnboardingRe initate Onboarding for the crossboarded candidate from RCM

Keywords

Onboarding, ONB 2.0, RCM to ONB , KBA , LOD-SF-OBX-ADM , Admin UI , Problem

Product

SAP SuccessFactors Onboarding all versions