SAP Knowledge Base Article - Public

3142021 - Employee Central Mashup stopped working after SuccessFactors instance refresh

Symptom

After an instance refresh the error that appears when loading mashup is:

Your domain is not trusted. Please contact your system administrator.  

For expert IT users you can aslo check developer mode in browser and check there is a login? pointing to a company that is not the correct one. 

Environment

  • SAP SuccessFactors Employee Central Integration to SAP Business Suite
  • SAP SuccessFactors Employee Central Integration to SAP Business Suite
  • Replicating Employee Master data from Employee Central to SAP ERP HCM
  • Employee Central Payroll using Point-to-Point Integration


Cause

The SAML2 data is not correct on the system. 

Resolution

First check is to follow KBA 2739473 - "Your domain is not trusted. Please contact your system administrator" in Identity Authentication

If the configuration is correct please access to SAML2 and check the provide name is correct.


Keywords

KBA , LOD-EC-GCP-PY-MAS , Employee Data Maintenance via Mashups , Problem

Product

SAP SuccessFactors HXM Core 2111