Symptom
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Users are not able to open attachments added in the Ask HR ticketing application from the SF Mobile app.
However able to open same attachments in the Desktop version of Ask HR app.
Environment
- SAP SuccessFactors HXM Suite
- SAP SuccessFactors Employee Central Service Center
Reproducing the Issue
- Login to SF Mobile app as the affected user
- Select “Ask HR” option
- Open ticket which have attachment
- Go to attachment section and select any attachment
Cause
The dialog "Could not Preview Attachment" pops up due to the setting restriction in admin configuration.
Resolution
If you want to preview attachment, please contact admin/HR to change the configuration in [Admin Center] - [Mobile Settings] - [On-device Secure Storage] and check on the checkbox. (search as "Enable Mobile Features")
This is by design for security needs if admin disable the function.
Keywords
AskHR, preview, attachment, error, SF Mobile, , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem
Product
Attachments
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