SAP Knowledge Base Article - Public

3142248 - Document name cannot contain the following characters: '/?

Symptom

You want to Add an attachment in the Ticket but the system shows the Error Message: "Document name cannot contain the following characters: '/?'.

Reproducing the Issue

  1. Navigate to Service Work Center.
  2. Go to Tickets View.
  3. Open Ticket ABC (ABC represents the Ticket ID).
  4. Go to Attachments tab.
  5. Click Add.
  6. Choose the file.
  7. Click Add.

Cause

The file cannot contain the character '/' on its name.

Please check if the attachment has the character '/' on its name or if the user renamed the file during the upload.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

special; character; attachments; ticket; service; document; name; file; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions