Symptom
You want to Add an attachment in the Ticket but the system shows the Error Message: "Document name cannot contain the following characters: '/?'.
Reproducing the Issue
- Navigate to Service Work Center.
- Go to Tickets View.
- Open Ticket ABC (ABC represents the Ticket ID).
- Go to Attachments tab.
- Click Add.
- Choose the file.
- Click Add.
Cause
The file cannot contain the character '/' on its name.
Please check if the attachment has the character '/' on its name or if the user renamed the file during the upload.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
special; character; attachments; ticket; service; document; name; file; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To