SAP Knowledge Base Article - Public

3142352 - Error 'An exception was raised' in app Synchronize G/L Account Master Data

Symptom

Error 'An exception was raised' (Message no. FH999) in app Synchronize G/L Account Master Data when executed in Update Run in Production system.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to app Synchronize G/L Account Master Data.
  2. Specify the respective Processing Area.
  3. Select Update Run under Processing Mode.
  4. Click on Execute.
  5. Error 'An exception was raised' in Display logs.

Cause

The error could arise due to any of the following reasons:

  1. Q2P is temporarily not up and running.
  2. Downloaded file from Quality system was changed manually.
  3. Downloaded file from Quality system contains incomplete objects in customer namespace.
  4. System imparity in G/L account master data structures.

Resolution

The app Synchronize G/L Account Master Data should preferably be used only under the following circumstances:

  1. Urgent cases during upgrade phase.
  2. No error is raised.

Preferably use the normal way of transporting newly created G/L accounts and financial statement versions (FSV) or changes to G/L account master data from quality system to the production system with the currently open business change project (BCP). 

See Also

Synchronize G/L Account Master Data

Keywords

Synchronize G/L Account Master Data, G/L Account, Financial Statement Version, An exception was raised, Update Run, FH999, Quality System, Production System, Business Change Project,  , KBA , FI-GL-GL , Basic Functions , Problem

Product

SAP S/4HANA Cloud Public Edition all versions