Symptom
Error 'An exception was raised' (Message no. FH999) in app Synchronize G/L Account Master Data when executed in Update Run in Production system.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to app Synchronize G/L Account Master Data.
- Specify the respective Processing Area.
- Select Update Run under Processing Mode.
- Click on Execute.
- Error 'An exception was raised' in Display logs.
Cause
The error could arise due to any of the following reasons:
- Q2P is temporarily not up and running.
- Downloaded file from Quality system was changed manually.
- Downloaded file from Quality system contains incomplete objects in customer namespace.
- System imparity in G/L account master data structures.
Resolution
The app Synchronize G/L Account Master Data should preferably be used only under the following circumstances:
- Urgent cases during upgrade phase.
- No error is raised.
Preferably use the normal way of transporting newly created G/L accounts and financial statement versions (FSV) or changes to G/L account master data from quality system to the production system with the currently open business change project (BCP).
See Also
Keywords
Synchronize G/L Account Master Data, G/L Account, Financial Statement Version, An exception was raised, Update Run, FH999, Quality System, Production System, Business Change Project, , KBA , FI-GL-GL , Basic Functions , Problem