SAP Knowledge Base Article - Public

3143343 - Appointments with Collaboration Flag does not integrate with Microsoft Teams

Symptom

All appointments with the collaboration flag set, do not synchronize or integrate with Microsoft Teams as expected.

Environment

SAP Cloud for Customer

Cause

Consent was not yet done in this tenant.

Resolution

  1. Login to C4C Tenant.
  2. Go to Administration > General Settings.
  3. Click 'Enable Microsoft Teams Integration'.

Once BC Scoping and Consent is done, you can toggle the Collaboration button in the 'New Appointment' screen

Keywords

New appointment, sync, Microsoft teams, collaboration , KBA , LOD-CRM-TMS , Microsoft Teams Collaboration Channel , Problem

Product

SAP Cloud for Customer core applications all versions