Symptom
All appointments with the collaboration flag set, do not synchronize or integrate with Microsoft Teams as expected.
Environment
SAP Cloud for Customer
Cause
Consent was not yet done in this tenant.
Resolution
- Login to C4C Tenant.
- Go to Administration > General Settings.
- Click 'Enable Microsoft Teams Integration'.
Once BC Scoping and Consent is done, you can toggle the Collaboration button in the 'New Appointment' screen
Keywords
New appointment, sync, Microsoft teams, collaboration , KBA , LOD-CRM-TMS , Microsoft Teams Collaboration Channel , Problem
Product
SAP Cloud for Customer core applications all versions