SAP Knowledge Base Article - Public

3143385 - Counted Users Employee Central C4C Integration

Symptom

 When an employee record is replicated from SAP SuccessFactors Employee Central to SAP Cloud for Customer, an active identity is created and is regarded as a counted user.

Environment

SAP Cloud for Customer
SAP SuccessFactors Employee Central

Cause

This is the correct system expected behavior.

Resolution

When an employee record is replicated from SAP SuccessFactors Employee Central to SAP Cloud for Customer, an active identity is created and is regarded as a counted user. However, if you want to manage these identities, you can follow one of the options listed here:

  • A user account indicator is available in the payload that you can use to determine whether the employee replicated to SAP Cloud for Customer is active or inactive. Use an extension integration flow to set this indicator as required.

  • An integration flow parameter Replicate Identity Details is available. You can set this parameter to false. Doing so, generates an inactive identity in SAP Cloud for Customer.

See Also

 Prepackaged Integration with SAP SuccessFactors Employee Central

Keywords

 Purchase; Connection; Data , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions