SAP Knowledge Base Article - Public

3143406 - Data Analyzer Insights do not appear in the favourites tab of the SAC Home Page after making the a favourite

Symptom

Data Analyzer Insights marked as Favorite is not displayed in SAC homepage -> Favorites.

Data Analyzer Insights can be added to favorites by clicking the star next to insights which are saved in files. Once added the insight appears in the users Favourite View within Files. However, when navigating to the users favourites tile within the SAC homepage the insight does not appear.

Environment

  • SAP Analytics Cloud (SAC) 2021.20 (2021 QRC4)

Reproducing the Issue

  1. Create a Data Analyzer Insights and save in a Public folder.
  2. Mark the Insights as Favorites.
  3. Goto "My Files", could find the insights displayed(This is expected behavior).
  4. Goto SAC homepage -> Favourites tab, the Insights is not displayed.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

Keywords

Your feedback is important to help us improve our knowledge base. , KBA , LOD-ANA-DAN , SAC Data Analyzer , Problem

Product

SAP Analytics Cloud all versions