SAP Knowledge Base Article - Public

3144342 - Unable to See the Team Search in Resource Scheduler

Symptom

The Team Search button is missing in the Resource Scheduler.

Environment

SAP Cloud for Customer

Cause

An additional configuration needs to be performed.

Resolution

Yoou can enable the field by following the below steps:

  1. Go to the Resource Scheduler work center.
  2. Click on More and then on Settings.
  3. Select Demand List Separated from Gantt timeframe/Employee list.

Keywords

Unable to See; Cannot Find; Option; Demand; Planner; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions