SAP Knowledge Base Article - Public

3144372 - "Items" tab is missing in Service Ticket is missing and not available even via Adaptation Mode

Symptom

  • The "Items" tab is not visible in the Ticket view
  • The option is not available via Adaptation Mode either

Environment

SAP Cloud for Service

Reproducing the Issue

  1. Go to the Service work center
  2. Select the Tickets view
  3. Open Ticket ID ABC (ABC represents the Ticket ID)
  4. There is no "Items" tab visible
  5. Checked in Adaptation mode, and there is no option available to show the "Items" tab either

Cause

  • Missing Configuration
  • Missing scoping

Resolution

  1. Go to Business Configuration work center
  2. Select Implementation Project view
  3. Edit Implementation Project
  4. Under the Scoping step, navigate to Service -> Customer Care 
  5. Ensure that the "Service and Repair" scope is selected 
  6. Also ensure that the scoping questions are scoped under:
    1. Communication and Information Exchange
    2. Integration with External Applications and Solutions
    3. Integration into Sales, Service, and Marketing Processes. Specially the question: "Do you want to create follow-up documents for service tickets from your cloud solution to an external application?"
  7. Complete the scoping
  8. Test

See Also

Keywords

Items, tab, service tickets, missing, not available, Planned Total, actual quantity, Coverage, ERP Rel. Status , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions