SAP Knowledge Base Article - Public

3144563 - Outlook Integration is not working

Symptom

When scheduling an Interview in Interview Scheduling and clicking on "Find Availability" after adding the Interviewer(s), this message is displayed in the time grid at the bottom of the page: "No time found when all interviewers are available. Try if some are not available".

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Recruiting
  2. Interview Scheduling
  3. Start scheduling the interview for a candidate
  4. Add the Interviewer(s)
  5. Click on "Find Availability"
  6. This message appears in the time grid at the bottom of the page: "No time found when all interviewers are available. Try if some are not available"

Cause

"Establish Outlook Integration for Interview Scheduling" is not enabled in "Set up Interview Scheduling Outlook Integration".

Resolution

  1. Go to "Set up Interview Scheduling Outlook Integration"
  2. Click on "Verify"
  3. If a green success message is displayed, click on "Establish Outlook Integration for Interview Scheduling" and on "Save"
  4. If a red error message is displayed, resolve the error(s) first and then click on "Establish Outlook Integration for Interview Scheduling" and on "Save"

Please note that you need to click on "Verify" first so that the box "Establish Outlook Integration for Interview Scheduling" becomes clickable. 

See Also

Integrating Interview Scheduling with Microsoft Office Outlook Using Basic Authentication

Integrating Interview Scheduling with Microsoft Office Outlook Using Modern Authentication

Keywords

Interview, Scheduling, Outlook, Integration, Available, Time , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions