Symptom
Upon migrating the Customers with the Customer Account Group Ship-to and the Sales Areas, the Sales Organization data is not available in Manage Customer Master Data app.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to Migrate Your Data app
- Select your migration project
- Scroll down to Migration object: Customer
- Select the row for your .xml file
- Press start transfer and complete the migration activity.
- Go to Manage Customer Master Data app
- Find and open the Customer ID
- Go to the Sales Areas tab
- Sales Area is not created for this Customer
Cause
In the migration template, BP Grouping and the corresponding Customer Account Group are not as per the mapping maintained in the SSCUI - 102741 - Define Number Assignment for Direction BP to Customer
Resolution
Go to Manage Your Solution app and verify the mapping maintained in the SSCUI - 102741 - Define Number Assignment for Direction BP to Customer
Fill the migration file accordingly and proceed with the migration activity.
Keywords
BP Group, SHPT, Customer Account Group, CUST, 102741, Sales Area , KBA , LO-MD-BP , Business Partners , Problem