SAP Knowledge Base Article - Public

3145241 - After Migrating the Ship-to for the Customer, the Sales Area is Not Created

Symptom

Upon migrating the Customers with the Customer Account Group Ship-to and the Sales Areas, the Sales Organization data is not available in Manage Customer Master Data app.

Environment

SAP S/4HANA Cloud

 

Reproducing the Issue

  1. Go to Migrate Your Data app
  2. Select your migration project
  3. Scroll down to Migration object: Customer
  4. Select the row for your .xml file
  5. Press start transfer and complete the migration activity.

 

  1. Go to Manage Customer Master Data app
  2. Find and open the Customer ID
  3. Go to the Sales Areas tab
  4. Sales Area is not created for this Customer

Cause

In the migration template, BP Grouping and the corresponding Customer Account Group are not as per the mapping maintained in the SSCUI - 102741 - Define Number Assignment for Direction BP to Customer

Resolution

Go to Manage Your Solution app and verify the mapping maintained in the SSCUI - 102741 - Define Number Assignment for Direction BP to Customer

Fill the migration file accordingly and proceed with the migration activity.

Keywords

BP Group, SHPT, Customer Account Group, CUST, 102741, Sales Area , KBA , LO-MD-BP , Business Partners , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions