Symptom
After migrating the customers with the Customer Account Group, Ship-to, and Sales Areas, the Sales Organization data is missing in the Manage Customer Master Data app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
Steps for the Migrate Your Data app :
- Go to Migrate Your Data app
- Select your migration project
- Scroll down to migration object: Customer
- Select the row for your .xml file
- Press start transfer and complete the migration activity.
Steps for the Manage Customer Master Data app :
- Go to Manage Customer Master Data app
- Find and open the customer ID
- Go to the Sales areas tab
- Sales Area is not created for this customer
Cause
In the migration template, BP Grouping and the corresponding Customer Account Group are not as per the mapping maintained in the SSCUI - 102741 - Define Number Assignment for Direction BP to Customer
Resolution
Follow below steps for configuring Via Manage Your Solution :
- Open 'Manage Your Solution' app.
- Navigate to 'Configure Your Solution'.
- Search for the ID '500092'.
- Choose configuration activity 102741 - Define Number Assignment for Direction BP to Customer
- Select configure and verify the mapping.
- Save the changes.
Incase while using SAP Central Business Configuration (CBC) :
- Log on to the project experience in SAP Central Business Configuration.
- Select the relevant project.
- Navigate to the configurations activity tab.
- Search for the configuration activity 102296 "Define Number Ranges"
- Select the configuration activity to navigate directly to the SAP S/4HANA Cloud system.
- Select configure and verify the mapping.
- Save the changes.
Fill the migration file accordingly and proceed with the migration activity.
Keywords
BP Group, SHPT, Customer Account Group, CUST, 102741, Sales Area , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , LO-MD-BP , Business Partners , Problem