SAP Knowledge Base Article - Public

3145442 - Version history does not work in the input task in SAP Analytics Cloud for Planning (SAC)

Symptom

The following behavior occurs in SAP Analytics Cloud for Planning (SAC):

  • You are the assignee of an input task.
  • You change the value for a cell in the input task.
  • When you right click this cell to check the version history, nothing is displayed in the Version History panel.

Environment

  • SAP Analytics Cloud (Enterprise) 2021.20.22

Reproducing the Issue

  1. Open an input task as the assignee.
  2. Change the value in a cell.
  3. Right click the cell -> Version -> History.
  4. The Version History panel is empty.

Cause

It is not a bug. Version History feature is not yet supported in the input task in the current SAC version.

Resolution

The issue you raised is a feature enhancement and it was in our backlog and is on developing now.
To support Version history on Input schedules will be delivery in the next available QRC release.  

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Sac, Acquisition, Model, Connect, Story, Tenant, Import, Failed, Using, Working, input form, empty, input schedule , KBA , LOD-ANA-PL-VER , Version Management , LOD-ANA-PL-PRO , Planning Process, Input Task, Calendar Task , Problem

Product

SAP Analytics Cloud 1.0