Symptom
It is Not Possible to Mass Answer Survey Questions
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to Visits workcenter
- Open the relevant Visit
- Go to Surveys tab
- Find and open the relevant Survey XYZ
- Here option Set All Answers to is missing.
Cause
"Set All Answers to" option on the question header in matrix layout would be hidden if the Survey has branching enabled.
Resolution
This is system expected behavior, since the answer affects the enablement of other questions.
Keywords
Survey, branching, Set All Answers, Mass Answer , KBA , LOD-LE-SUR , Survey , Problem
Product
SAP Cloud for Customer core applications all versions