Symptom
- While completing the E-Verify activity and clicking the Submit Case button error message received
- E-Verify Case Submission Error: E-Verify did not receive your case information. Please try to resubmit the case or try again later by going to the E-Verify To-Do tile, find the new hire and click Start to retrigger the E-Verify case
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Access the instance as Hiring Manager/Assignee
- Click on "Complete E-Verify" Home Page Tile
- Locate Candidate and click "Start"
- Select radio button for "Yes, this photo matches"
- Click "Submit Case"
- Error message received
Cause
There was an issue on the sync of SuccessFactors and E-Verify data
Resolution
- Before clicking on "Submit Case" button press F12 to open the Developer Tools page
- Then click on "Submit Case" button
- Under Network tab select $batch event
- In Response you are going to see the following: "CASE_STATUS_CONFLICT: Case is not in the correct state for this operation."
- Go back to the Onboarding Dashboard
- Locate the candidate and click on "View Details"
- Locate portlet Form I-9 and E-Verify
- In the right top corner, click on “E-Verify view details”
- At the bottom, click on "Refresh Data"
- Receive "Successfully Refreshed Data from The Department of Homeland Security" message after data synced
Keywords
On boarding, OBX, CASE_STATUS_CONFLICT, E-verify, everify, SuccessFactors , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding all versions
Attachments
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