Symptom
You are working with Tickets from incoming emails and would like to delete eventual Interaction Attachments.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID XYZ (XYZ represents the Ticket ID).
- Go to the Attachments tab.
- See that you can delete regular Attachments but not Interactions Attachments.
Cause
As Interactions Attachments come and go to outside the system, they cannot be deleted.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Action ; Delete ; Bin ; Icon ; Interactions ; Email ; E-mail ; Mail ; Phone ; Call , KBA , LOD-CRM-SRP , Service Request Processing , How To