SAP Knowledge Base Article - Public

3148124 - Not Able to Adapt the Report an Incident Screen

Symptom

You would like to customize the Report an Incident screen using Adaptation. However, you are not finding an option to perform this action.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Start Adaptation.
  2. Go to User Menu. 
  3. Click at Report an Incident.
  4. In the Report an Incident screen you cannot edit the UI elements or add new.

Cause

The Report an Incident screen cannot be customized by using adaptation to change UI or add UI elements.

Resolution

This is the expected system behavior in the current release of SAP Cloud for Customer.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

Report an incident screen, adapt, kut, personalize, adaptation , KBA , AP-RC-UIF , C4C UI Framework , LOD-CRM-ADM , Administration UI , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2111