Symptom
The candidate was initiated from RCM however they are not appearing in the Onboarding dashboard.
Environment
SAP SuccessFactors Onboarding
Cause
The candidate status wasn't updated.
Resolution
Please contact the SAP Support and provide the following details:
Candidate full name, email, JobApplicantID, JobReqID
Support, please check internal memo.
Keywords
OBX, onboarding, RCM, dashboard, candidate, not present in dashboard , KBA , LOD-SF-OBX-RCM , Initiate onboarding from RCM , Problem
Product
SAP SuccessFactors Onboarding all versions