SAP Knowledge Base Article - Public

3148664 - Some columns such as Network time doesn't display in Performance Analysis Tool report in SAP Analytics Cloud

Symptom

Some columns such as Network time doesn't display in Performance Analysis Tool report in SAP Analytics Cloud

Environment

  • SAP Analytics Cloud (SAC)

Reproducing the Issue

  1. Login SAC system.
  2. Open Performance Analysis Tool.
  3. Set date filters and open one specific report.
  4. Notice that under Runtime Distribution, some columns such as Network Time, Frontend Time are missing.
  5. If Open another report, all the columns of Widget Time, Backend Time, Network Time, Frontend Time are displayed.

Cause

According to KBA below, after the 2021 QRC3 update (Version 2021.14) tables have zero suppression enabled by default (if and only if booked mode is activated).
Since the value for the missing columns such as Network Time is zero, the columns are not displayed for booked data.

3073571-Tables have zero suppression enabled by default in SAP Analytics Cloud for Planning (SAC)

Resolution

Open the report in Designer mode of Performance Analysis Tool, select unbooked data for the measure to make all the columns display.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Sac, Acquisition, Model, Connect, Story, Tenant, Import, Failed, Using, Working, performance, analysis, tool, missing, disappeared, disappear, display, not, displayed, time, frontend, network, widget, backend , KBA , LOD-ANA-ADM-MON , Monitoring and Usage Tracking , Problem

Product

SAP Analytics Cloud 1.0