Symptom
Some columns such as Network time doesn't display in Performance Analysis Tool report in SAP Analytics Cloud
Environment
- SAP Analytics Cloud (SAC)
Reproducing the Issue
- Login SAC system.
- Open Performance Analysis Tool.
- Set date filters and open one specific report.
- Notice that under Runtime Distribution, some columns such as Network Time, Frontend Time are missing.
- If Open another report, all the columns of Widget Time, Backend Time, Network Time, Frontend Time are displayed.
Cause
According to KBA below, after the 2021 QRC3 update (Version 2021.14) tables have zero suppression enabled by default (if and only if booked mode is activated).
Since the value for the missing columns such as Network Time is zero, the columns are not displayed for booked data.
3073571-Tables have zero suppression enabled by default in SAP Analytics Cloud for Planning (SAC)
Resolution
Open the report in Designer mode of Performance Analysis Tool, select unbooked data for the measure to make all the columns display.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Have a question? Ask it here on the SAP Community. Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
- SAP Analytics Cloud > Learning > Guided Playlists
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Keywords
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